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Tutorial Description

Overview

Structural formatting is an essential element of accessible digital content. Structural 
formatting describes the purpose of the text, allows readers to scan through and iden-
tify content, and supports better understanding of the author’s message. Structured 
Word documents are also more likely to be accessible to other types of technology (like 
search engines) and are more likely to be accessible when converted to other file types, 
like HTML or PDF. Accessibility can be added to a Microsoft Word document either 
during its creation or after all content has been finalized.

These guidelines were written for the 2003 version of Word for Microsoft Windows. 
Topics covered in this tutorial include creating accessible documents through the use of 
styles, hyperlinks, alternative text and tables. Additionally, information about converting 
a Word document into an accessible PDF document is included. A list of resources 
related to accessible documents is contained at the end of this tutorial. 

Prerequisites

Individuals using this tutorial should have basic computer skills and the ability to work in 
the Windows operating system. 

Objectives

After completing this training you should be able to:

	 •	Structure a document using the Styles feature of Word.

	 •	Add alternative text to describe a graphic contained in a Word document.

	 •	 Insert an accessible hyperlink.

	 •	Format a simple table to be more accessible.

	 •	Repeat heading row when the table breaks across two or more pages.

	 •	Convert an accessible Word document into a PDF document with tags.
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Creating Accessible Word Documents

Introduction

Accessibility in terms of electronic documents (in particular, documents provided for 
a general audience on the Web) generally refers to facilitating the use of technology 
for people with disabilities. Providing equivalent access to electronic documents for all 
faculty, staff and students across the CSU system is required by SB302. This California 
Senate Bill extends the requirements of Section 508 of the Federal Rehabilitation Act 
to the California State University. To learn more about accessibility requirements for the 
CSU, refer to the following Web site: About the Accessible Technology Initiative.

The focus of this tutorial is to create documents that are accessible to individuals with 
a visual impairment and that require the use of an assistive technology, like a screen 
reader, to navigate and read documents. Students with physical disabilities, learning 
disabilities and English language learners may also benefit from the formatting features 
of an accessible document. 

What Makes a Word Document Accessible?

Accessible Word documents, above all, can be read intelligently by screen reader soft-
ware (software used by the visually impaired to read material on the screen out loud) 
more easily. 

Accessible Word documents:

	 •	Activate Document Map to view the structure of the document.

	 •	Contain styles that define the document structure.

	 •	 Include alternative text defined for all graphics (Alternative text is used to 		
		  describe an image so that the information portrayed by the image can be under		
		  stood in an equally effective way by the visually impaired)

	 •	Provide URL’s for hyperlinked website references. 

	 •	Define header rows in tables.

	 •	Continue header rows when the table flows to subsequent pages.
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Structure the Document Using Styles

Structural formatting is an essential element of accessible digital content. The format-
ting allows readers to scan through and identify content and to better understand the 
author’s message. In addition, an individual using a screen reader can navigate the 
document by heading levels, thus getting an overall sense of the structure of the docu-
ment without having to read the entire document. Structured Word documents are also 
more likely to be accessible by other types of technology (like search engines) and are 
more likely to be accessible when converted to other file types, like HTML or PDF.

Tip: Some users cannot perceive certain colors, green and red, for 
example. Use a style such as underline or bold to emphasize text in 
a document rather than rely upon color.

All text can be formatted using the Styles and Formatting features within Word. The 
Styles formatting feature allows the user to specify and even customize the way the 
document looks and behaves. It is best to get in the habit of using the Styles and 
Formatting features in all your documents.  For instance, instead of changing the font 
size of certain text and making it bold, it is a better practice to use one of the heading 
options.  

Once you build a complete style set for your documents, you will save time and effort by 
relying more on the built-in formatting instead of recreating it for each new document.  
Users discover that using Styles has additional benefits. A document’s font, size, bold 
and/or other characteristics of the document’s body text and headings can be changed 
quickly by modifying the style.

Displaying the Document Map

Please refer to Diagrams 1 and 2.

	 STEP 1.	 Launch Word 2003 from your desktop. 

	 STEP 2.	 Left click the View menu at top, scroll down and left click Document 		
		  Map. You may also choose the Document Map Icon from the standard 		
		  toolbar. 	
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Diagram 1. Accessing the Document Map.

 
	 STEP 3.	 The Document Map window will open to the left of the document. 		
		  The heading structure of the document will appear in this window. 		
		  The Document Map can also be used to determine if an existing 		
		  document has a heading structure.

 
Diagram 2. Displaying the Document Map.
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Applying Styles

Documents should be structured in a hierarchical manner organized by headers. 
Heading 1 is the top-level header and usually the page title; Heading 2 is the second 
level header and usually organizes the major section headings of the document; 
Heading 3 organizes the sub-sections of Heading 2, and so on. Lower level headings 
should be contained within headings of the next highest degree. By default, when you 
input text, it will appear in Normal Style, the lowest in the heading structure. The Styles 
option allows you to apply headings, prioritize the elements as well as enable formatting 
and visual presentation of material quickly. Please refer to Diagram 3.

 
Diagram 3. Applying Styles. 

Highlight the header you would like to modify in your document.

	 STEP 4.	 Left click on the Format menu, scroll down and left click on Styles and		
		  Formatting. You can also use the Formatting Toolbar at the top.

	 STEP 5.	 In the Styles and Formatting Pane that appears on the right, Select 		
		  your preferred Heading style in the Styles group. For example you 		
		  can choose Heading 1 for the title, Heading 2 for the first subsection, 		
		  Heading 3 for the second subsection, etc. In the illustration below, 		
		  Project Title is being selected for a Heading 1 Style.

Tip: Use the Styles features of  Word to create ordered and unor-
dered lists. Avoid manually creating lists by using dashes or 
asterisks to represent separate bullet points.
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Modifying Styles

Please refer to Diagrams 4 and 5.

Word has a number of default settings for Styles that can be modified to change appear-
ance of the document.

	 STEP 1.	 To modify the visual effects and formatting of your Styles, left click 		
		  the pull-down arrow to the right of a style in the Styles and Formatting 		
		  Pane and select Modify. The Modify Style menu will appear, which 		
		  contains the selections for Formatting and Properties.

	 STEP 2.	 Change the font, size, alignment, and other characteristics of the head-		
		  ing in the Formatting section, the second option in the Modify Style 		
		  window.

 
Diagram 4. Modifying Styles.

 
	 STEP 3.	 To change options such as paragraph, numbering, tabs, etc., click on 		
		  the Format button in the lower left-hand corner of the Modify Style 		
		  window. The formatting option list will appear.	

	 STEP 4.	 To modify before and after line spacing of document headings select 		
		  the Paragraph option in the Formatting option list.

	 STEP 5.	 In the Spacing group of the Paragraph window, modify the increments 		
		  of space before or after your Style by clicking on the up and down 		
		  arrows.
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Diagram 5. Details on Modifying Styles 

 

	 STEP 6.	 Click OK to preview document and exit the Paragraph window.

	 STEP 7.	 Click OK again to confirm modification and exit the Modify Style 			
		  window.

Formatting a Table

Tables are useful for displaying a large amount of data in an organized manner. 
Relationships and changes between data can easily be shown in two table format. 
Someone who can read a table visually can refer back to the column and row headings 
of the table to make sense of the data. In order to make a table accessible for the visu-
ally impaired a description of the table contents must be provided so the screen reader 
can describe the contents to the user.

The text-to-speech software by default will read the information in a table horizontally 
left to right, cell by cell, row by row. Simple tables are read efficiently by screen readers 
when the column or row headers are clearly defined. The screen reading software 
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cannot give the complete context for the table data because it is not possible to asso-
ciate an individual cell with a specific row header, although it can associate cells with 
column headers. Therefore, tables that are contained on multiple pages should have the 
column header row repeated on each page. 

Tip: It is very important that tabs or spaces not be used to create 
tables or columns. The visual appearance may look like a table or 
column; however, tabbed text and data do not have the structure 
and will not be recognized as either a table or a column. The infor-
mation will not be accessible or readable by assistive technologies.

	  
Diagram 6. Inserting a Table. 

	 STEP 1.	 Click on the Table Menu, scroll down to Insert, and choose Table. You 		
		  can also choose the table icon from the standard tool bar.

	 STEP 2.	 In the Table Dialog Box, enter the number of columns and rows 			
		  desired. Click OK when done. 

	  
Diagram 7. Repeating Header Rows in a Table.
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	 STEP 3.	 Select the table row that contains the column labels (the selection 		
		  must include the first row of the table).

	 STEP 4.	 With the row selected, choose Table > Heading Rows Repeat.

The Table Rows Repeat feature was designed primarily to assist in printing long tables 
that span multiple pages. Once applied, the selected rows appear as headings on each 
printed page. They can also be viewed on-screen in Print Layout View. 

Table  headings created using Table Rows Repeat will also transfer to other document 
formats, such as HTML and PDF. Once converted, table heading rows will be tagged for 
accessibility.

Adding Alternative Text to Graphics

Graphics (photographs, clip art, figures, charts, etc.) convey information and provide an 
attractive appearance to documents. Screen reading software will detect the image or 
object in a Word document and will read the alternative text description, if it has been 
provided. The text description should convey the same information to the user that the 
graphic provides. Strive to describe the graphic concisely while conveying equivalent 
information. 

	 STEP 1.	 Right click on the image (in this example it is the CSU logo).

	 STEP 2.	 Scroll down and right click to select Format Picture.

 
Diagram 8. Adding Alternate Text to Graphics 
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	 STEP 3.	 Left click on the Web tab. Input a concise description in the Alternative 	
		  (Alt) Text area. The Alt Text will be embedded in the image and will 	
		  not be visible in the Word document.

	 STEP 4.	 Click OK when you are done.

Tip: It is not necessary to include the words, “Image of…” in your 
text description. The assistive technology software will convey 
that information to the user, and it would be redundant to have that 
information in the text description as well.

Inserting Hyperlinks

Hyperlinks are elements within electronic documents that link to another section in the 
document, to another document, or more commonly, to an Internet resource. When 
inserting a hyperlink, provide a title for the URL or document, such as “California State 
University Web Site,” within the document to identify the link resource. 

Text-to-speech software, like some other software, is able to pull all the hyperlinks into 
an index table. It will enhance readability if the list of hyperlinks in this table is informa-
tive rather than a list of long URLs or non-descriptive words such as “Click here”.

	 STEP 1.	 Input the name of the destination, i.e. name of your web site, 		
		  “California State University Web Site.” 

	 STEP 2.	 Highlight the text that will be hyperlinked.

	 STEP 3.	 Click on the Insert Tab.

	 STEP 4.	 Click on Hyperlink. The Insert Hyperlink window will appear as below.
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Diagram 9. Accessing the Insert Hyperlink Window.

	 STEP 5.	 The highlighted text is displayed within the Text to display text box. By 		
		  default the hyperlink function for Existing File or Web Page button is 		
		  selected in the left column.

	 STEP 6.	 Select the location of the electronic document to be linked: Existing 		
		  File or Web Page, Place in This Document, Create New Document, or 		
		  E-mail Address.

	 STEP 7.	 If the link refers to an Internet resource, type the URL in the Address 		
		  text box.	

	 STEP 8.	 Click on the Screen tip box to add a screen tip (visible when hovering 		
		  over link) to describe the hyperlink.

 

Diagram 10. Inserting a Hyperlink.

Note: The text that is hyperlinked will be in blue and underlined, as is commonly found 
in documents with hyperlinks.
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Resources

Online Resources

Accessibility Features of Microsoft Word – Web Accessibility for All

Accessible Web Publishing Wizard for Microsoft Office: Best Practices for Word

CATEA.org: GRADE Project Guidelines: Accessible Word Documents

Creating Accessible PDF from MS Word – Web Accessibility Center The Ohio State 
University

Data and Layout Tables – University of Wisconsin-Madison Web Accessibility 101

How Accessible are Microsoft Word Documents?

Microsoft Office (Microsoft Word)

NCDAE – Microsoft Word Fact sheet

Using Markup for Word and Word Perfect – Web Accessibility for All

WebAIM:  Microsoft Word

CSU Online Resources

CSU Accessible Technology Initiative

Professional Development Accessible Technology
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http://www.webaim.org/techniques/word
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Getting Help on Your Campus

Visit the CSU Accessible Technology Initiative Resources web page for links to campus 
ATI websites where you can get more information on how to get help on your campus.

Acknowledgement

This tutorial was created at San Jose State University using material adapted from 
several CSU campuses including San Jose, Sacramento, Humboldt, San Luis Obispo, 
Long Beach and Sonoma State.

Page 13

http://www.calstate.edu/accessibility/resources/

	Bookmarks
	Creating Accessible Documents
	Microsoft Word 2003 
	Contents
	Tutorial Description
	Overview
	Prerequisites
	Objectives
	Creating Accessible Word Documents
	Introduction
	What Makes a Word Document Accessible?
	Structure the Document Using Styles
	Displaying the Document Map
	Applying Styles
	Modifying Styles
	Formatting a Table
	Adding Alternative Text to Graphics
	Inserting Hyperlinks
	Resources
	Online Resources
	CSU Online Resources
	Getting Help On Your Campus
	Acknowledgement 




